Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

For a few days I've been looking for a trusted source for the latest version of Blender. I found two commands to download Blender, but the Launchpad page was like this: https://launchpad.net/~irie/+archive/blender so I just want to know if there is currently available a good compiled Blender version (it is 2.68a at the moment).

It would be great if someone would help me to get the latest Blender version. Thanks in advance.

share|improve this question
    
the error seems to be in launchpad wait for a while till the people make it available. Did you tried to install it using its source code? –  Tarun Aug 31 '13 at 10:08
    
here is a useful link to install blender till the time its not available via ppa if its urgent wiki.blender.org/index.php/Dev:2.5/Doc/Building_Blender/Linux –  Tarun Aug 31 '13 at 10:21
    
thanks for comment, and actually I am using blender for four years but I really don't know what is "Scons",CMake" or building Blender.. –  Rıza Aug 31 '13 at 10:26
    
The page here provides info about installing CMake then compliling Blender. It should be noted that if you compile it yourself, you wont get automatic updates like in a PPA so it might be worth waiting for Launchpad to come back online first –  minerz029 Aug 31 '13 at 10:29
    
from the blender website: Blender has two build system, SCons and CMake. Which one to use is a personal preference, and generally they can both build the same features, it's mostly a matter of personal preference. In my opinion then wait for a while till the maintenance of launchpad is completed then use the ppa to download it. It's available now via ppa the links are now working. –  Tarun Aug 31 '13 at 10:32
show 1 more comment

marked as duplicate by Braiam, Eric Carvalho, Radu Rădeanu, Alaa, RolandiXor Sep 2 '13 at 16:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

up vote 3 down vote accepted

It looks like that the version in the default repositories for 13.04 is 2.66a and the version in ppa:irie/blender contains the latest for 12.04, 12.10 and 13.04. Install it with:

sudo add-apt-repository ppa:irie/blender
sudo apt-get update
sudo apt-get install blender

EDIT: Updated with commands since launchpad is back

share|improve this answer
    
is that shutdown temporarily? ah of course, that is why I can't use the link at the moment because I just downloaded Blender 2.68a SVN built two days ago, and now, when I use the same code, terminal says that check your internet connection... –  Rıza Aug 31 '13 at 10:28
1  
@Riza It looks like launchpad is back now but I'm not sure for how long –  minerz029 Aug 31 '13 at 10:38
    
wow okay, so I started to download it, why it is shutting down like this? –  Rıza Aug 31 '13 at 11:26
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.