Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

While adding my communicator account in pidgin was a cakewalk, i am struggling with the connection preferences in empathy. can anyone give me the steps?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

Just based on my experience:

I presume that you used SIPE in pidgin. The easiest way is to configure your account first in pidgin and use the import feature in Empathy.

If after import the account is not listed, just add another dummy account in Empathy and both should show up fine (looks like a bug in listing the accounts when only one account is configured). You can keep the dummy account set to "Disabled" or "Off".

share|improve this answer
    
Did anyone tried it with ubuntu 12.10? I can't find the import feature. –  Guy Korland Oct 26 '12 at 20:27

Building on gokul's answer:

Command to pull "import" your account from pidgin is "empathy-accounts" from the command line.

After the import I had to modify the account setting by updating the username and password with proper account credentials. User name was domain\username - was listed in the account name -just moved it from there.

I still do not see the account listed in accounts even with a dummy account added but other than that it is working.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.