Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried to install it by simply clicking the box and then clicking install(which usually works) but it says openjdk-6-jre-headless:

Depends: ca-certificates-java  but it is not installable
Depends: openjdk-6-jre-lib but it is not going to be installed

Then I search for ca-certificates-java but nothing comes up. When I try to install openjdk-6-jre-lib it says openjdk-6-jre-lib:

Depends: openjdk-6-jre-headless but it is not going to be installed

I'm so confused, I have no idea how to work Linux even though I've had it for about 3 years

share|improve this question
    
have you tried to update your repository: sudo apt-get update or Refresh button on Synaptic. Run this command: sudo software-properties-gtk and tick all the check boxes in Ubuntu Software, Other Software and Updates Tabs. Then execute this command: sudo apt-get update sudo apt-get upgrade –  Saurav Kumar Aug 30 '13 at 16:37
    
when i tried to run sudo software-properties-gtk i got sudo: software-properties-gtk: command not found –  Josh Siath Roe Aug 30 '13 at 16:48
    
Don't worry.. That command is equivalent to opening: Synaptic Package Manger->Settings->Repository Then proceed further as described above. –  Saurav Kumar Aug 30 '13 at 16:58
    
Welcome to Ask Ubuntu! The best way to add additional information to your question is by editing it, with the edit button. It is better visible that way, and comments are mainly for secondary, temporary purposes. Comments are removed under a variety of circumstances. Anything important to your question should be in the question itself. –  guntbert Aug 30 '13 at 16:58
    
when i try to open the repository i get "The repository information has changed. You have to click on the "Reload" button for your changes to take effect " So i click the reload and after it reaches 30 out of 32 it gives me –  Josh Siath Roe Aug 30 '13 at 17:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.