Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been upgrading Ubuntu since 8.04. I never did a clean installation after that. Recently my laptop is booting up extremely slow. It takes more than 150 seconds to boot up. How can i make it faster? I'm attaching the boot chart. Is there anything unusual which is slowing down the boot up?

share|improve this question
    
The attached boot chart no longer works. Can you either attach it to the question (if this is still relevant), accept one of the answers, or close the question? –  Caesium Feb 21 '12 at 23:57
    
I did a clean install of Ubuntu 11.10. So the question is not valid for me atleast. Not sure if I should close it because this issue could be affecting someone who is using Ubuntu 11.04. –  bonzi Feb 22 '12 at 12:25
    
Well, a question is only really useful if it has a known working answer. This one currently doesn't, as a cause was never found. –  Caesium Feb 22 '12 at 14:14

2 Answers 2

Thats one mean and big boot chart. There are also several process that are taking WAYYY too long to finish. My guess would be that there are still several things that got mixed up between upgrades. Did you check your Startup Applications:

System -> Preferences -> Startup Applications (UnCheck the ones you are sure not to use)

After that check for installed programs that you REALLY do not need.

But seeing as your tag says 11.04 am guessing you are using Ubuntu 11.04. Because this version is not yet finished or even RC you WILL have a big change to find problems when loading, using it, playing with it, etc... I do not recommend an Ubuntu version until it is ready. This is because of things that still need more work on, missing fixes, etc..

share|improve this answer

I suspect the ACPI. If you do not explicitly need it. You could shut it off from the Grub-menu or in the BIOS.

The Grub way: You will need go into edit mode by pressing E from the Grub menu boot selections. At the row that say quiet splash add acpi=off in the end of it. Then press Ctrl+X to boot. This is not a permanent solution. Try it first and if it work you could do it permanent later.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.