Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know that google shows millions of results but I tried it all. I run the ubuntu installer (UEFI mode and BIOS mode) and get the same thing. Ubuntu logo...Welcome sound...black screen for the rest of my life. I have treid 12.04, 13.04, 13.10, all of them 64-bit. And I am also dual-booting with windows 8. I have tried millions of times

PC Stats

  • Asus CM1745
  • AMD 64-bit CPU & GPU
  • Secure-boot (Can be overriden with CSM)
  • CSM (Can be disabled)
share|improve this question
Did you disable secure-boot (if you're using Windows 8)? Did you try legacy mode? –  Dillmo Aug 30 '13 at 0:08
Secure Boot is not the problem. If it were, GRUB would not launch and you'd see no Ubuntu logo at all. It's possible that the computer uses a chipset that's too new, in which case you'll have to wait until it's supported. Trying another distribution might conceivably help, too. –  Rod Smith Aug 30 '13 at 2:32

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.