Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 12.04 install in my pc. When I try to install wine (all types in software center), it stuck before about 15 MB to download. When I try to install through 'apt-get install', again it stuck showing 0% [Waiting for headers]. I googled and tried all ways found like, updating, adding new software source, sudo add-apt-repository ppa:ubuntu-wine/ppa. But no way , I am unable to install wine. Please suggest me some way.

share|improve this question
    
Are you behind a proxy or anything of that sort? What country are you in? –  Seth Aug 29 '13 at 17:15
    
I am in Nepal. Does proxy means that sort of problems,, my internet speed is fine. –  keshav sharma Aug 29 '13 at 20:58
add comment

1 Answer

You can try downloading the 32bit .deb file or the 64bit .deb file, and install it that way.

Just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, navigate to where the file was downloaded, (probably the Downloads Folder), and run the command(s) below:

sudo dpkg -i <file_name>.deb
share|improve this answer
    
It is fine but how to run windows files like (.exe) with this wine-gecko. I tried with right click on the .exe file and find it but i didn't see the wine option there. –  keshav sharma Aug 29 '13 at 20:54
    
Try double clicking on the file, what happens? –  Mitch Aug 29 '13 at 21:02
    
It goes nothing. –  keshav sharma Aug 29 '13 at 21:15
    
Is there any way to install wine or playonlinux? –  keshav sharma Aug 29 '13 at 21:17
    
I though that you installed wine using the method in the answer? –  Mitch Aug 30 '13 at 7:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.