Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 13.04 on a Packard Bell DOTMA. Dad got it from his ex-wife and told me I could have it if I could fix it because he didn't have the password for it, so I thought why not Ubuntu?

I have now attempted twice to install Ubuntu 13.04 and took pictures at second attempt. (I'm fairly new to Ubuntu in general, so I don't know too much about it but I have used it a bit)

Installation went all fine first time all until I had to restart the computer after it was finished, I then got this message when it started up:

acpid:exiting
speech-dispatcher disabled; edit /etc/default/speech-dispatcher
*asking all remaining processes to terminate...

I ignored it, forced shutdown with the button and tried to boot again as I thought it just had gotten stuck or something, after all.. it is a Packard Bell machine.

After booting again I login, and everything is looking really weird (pictures bellow). I figured maybe something had happened when writing over Windows Vista (yes Vista) or something, so I used a killdisk and did a complete wipe.

Downloaded a new Ubuntu 13.04 installation file, burned it on a new disk and installed it on my newly wiped machine.

Installation went fine, but again I got the:

acpid:exiting
speech-dispatcher disabled; edit /etc/default/speech-dispatcher
*asking all remaining processes to terminate...

And I let it stand there and ask for more than 30 minutes.

Forced shutdown again and here is an album in Imgur of the boot process, or go further down, also,a picture from when I tried to boot straight from the CD there at the bottom as well.

Considering an attempt with 12.04 but afraid the same will happen again because I have read about another guy who got stuck on reboot after installing 12.04 and getting the same text up, kind of looking for tips before proceeding.

Any knowledge on this? Tried a little googling around, but not really sure what to search for.

Splash image:

booting fine

Logging screen:

logging screen

Dashboard:

dashboard

Dash and Shutting down

Booting with CD:

livecd

share|improve this question
    
Will reply to further quiestions if needed. –  user188320 Aug 29 '13 at 8:32
    
While you boot, in the GRUB menu (you might need to press Shift to get the menu), press E to edit Ubuntu entry, then look for a line starting with linux and ending in quiet splash. Remove quiet slash and check for more messages. BTW, it seems consistent with corrupted graphics card/monitor while you use the LiveCD, so try plugging a monitor to the laptop and check if the image shows correctly. If it does, it means that the graphics card is trying to use a refresh rate/resolution the integrated monitor don't support, if it doesn't then the GPU is damaged or the drivers have a bug. –  Braiam Aug 29 '13 at 9:02
    
Also, when you manage to boot in text mode, get the output of lspci -nnk | grep -A4 VGA. –  Braiam Aug 29 '13 at 9:14
    
Removing quiet splash now, but it also says $vt_handoff behind that, should I just let it be? –  user188320 Aug 29 '13 at 9:23
1  
Seems like a bug in the drivers. Try blacking out the screen again, open the terminal (Ctrl + Alt + T) and provide the output of lspci -nnk | grep -A4 VGA in your question. If it's indeed a bug with the driver, then others solution should apply. Remember to edit your question and add your finding there. –  Braiam Aug 30 '13 at 13:03
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.