Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have trouble with mounting my hard disk:

Error mounting /dev/sda5 at /media/quetzalcroix/DataSave: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda5" "/media/quetzalcroix/DataSave"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda5': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

I forgot to restart my windows 8 before I'm installing Ubuntu and format my C:\ drive. Is there any other options that I could do to mount this? Or I should backup my entire volume to other media and then I format my hard drive?

share|improve this question

marked as duplicate by Eliah Kagan, Eric Carvalho, Jorge Castro, Seth, Alaa Ali Sep 9 '13 at 16:58

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Can't you restart into Windows now? –  Andrea Corbellini Aug 29 '13 at 8:22

1 Answer 1

Try mounting it like this (if you haven't already):

mount -o ro /dev/sda5
share|improve this answer
    
Assuming this succeeds, it will mount it readonly. Depending on the OP's needs, that may or may not be a good solution (but it's a valuable one to know about, and often better than nothing if it works). If this doesn't work or read-write access is necessary, the full solution is here. –  Eliah Kagan Sep 8 '13 at 22:45
    
@EliahKagan this answer is already in the duplicated. –  Braiam Sep 8 '13 at 22:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.