Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running an HP laptop with dual boot system, Ubuntu 13.04 and Win XP. My WIFI card is an Intel PRO/Wireless 3945ABG. I had a temp assignment in Hungary and I am using a dlink DAP-1350 wireless router in the Router Mode.

In Windows the wireless router works perfectly without and problems. When I am using Ubuntu the system shows the wireless router connected. But when I launch any browser I get error "Server Not Found", and I can't get internet access.

I read another question here titled "internet says it is connected but it doesn't work", the person was asked to run a ping 4.2.2.2 and an ifconfig, which I have run these and I am posting them here in the hope that they will help someone to figure out what is going on and get my browsers working. It would be greatly appreciated if someone could help this Ubuntu novice.

PING 4.2.2.2 (4.2.2.2) 56(84) bytes of data. 

ifconfig

eth0      Link encap:Ethernet  HWaddr 00:16:d4:c3:28:1f   
          UP BROADCAST MULTICAST  MTU:1500  Metric:1 
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0 
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 
          collisions:0 txqueuelen:1000  
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B) 
          Interrupt:16  

lo        Link encap:Local Loopback   
          inet addr:127.0.0.1  Mask:255.0.0.0 
          inet6 addr: ::1/128 Scope:Host 
          UP LOOPBACK RUNNING  MTU:65536  Metric:1 
          RX packets:3943 errors:0 dropped:0 overruns:0 frame:0 
          TX packets:3943 errors:0 dropped:0 overruns:0 carrier:0 
          collisions:0 txqueuelen:0  
          RX bytes:279600 (279.6 KB)  TX bytes:279600 (279.6 KB) 

wlan0     Link encap:Ethernet  HWaddr 00:19:d2:9d:64:72   
          inet addr:192.168.0.112  Bcast:192.168.0.255  Mask:255.255.255.0 
          inet6 addr: fe80::219:d2ff:fe9d:6472/64 Scope:Link 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1 
          RX packets:624 errors:0 dropped:0 overruns:0 frame:0 
          TX packets:170 errors:0 dropped:0 overruns:0 carrier:0 
          collisions:0 txqueuelen:1000  
          RX bytes:156932 (156.9 KB)  TX bytes:25655 (25.6 KB) 

Here is the screen shot Ubuntu wireless network connection:

enter image description here

As for ping 4.2.2.2 the above is what was returned when I ran it. I am a novice so please forgive me if I don't explain as well as I should.

I ran route -n and the following was returned:

route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
0.0.0.0         192.168.0.50    0.0.0.0         UG    0      0        0 wlan0
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 wlan0
192.168.0.0     0.0.0.0         255.255.255.0   U     9      0        0 wlan0

I will post the result of your question shortly.

Here are the results of ping 192.168.0.50:

--- 192.168.0.50 ping statistics ---
343 packets transmitted, 343 received, 0% packet loss, time 342397ms
rtt min/avg/max/mdev = 0.551/4.715/203.501/20.301 ms
share|improve this question
1  
So there's no output when you run ping 4.2.2.2? What is the output of route -n? And do you have any idea what is the IP of your router? And by the way, about that "reputation" thing, read this. –  Alaa Aug 29 '13 at 5:20
    
You can post your image on other site (imgur.com for example), and insert the link here. –  Radu Rădeanu Aug 29 '13 at 5:21
    
What results do get from ping 192.168.0.50 (the default route and DNS server in your configuration)? –  guntbert Aug 30 '13 at 17:56
    
For further inspection: it looks like a misconfiguration of the router/DNS Server. –  guntbert Aug 31 '13 at 18:17
    
Is there any suggestions on how to configure them correctly, I am a novice and would need detailed instructions and/or troubleshooting steps. Thanks in advance!!! Would the window configuration (which was automatic as was the Ubuntu configuration) work fine and the Ubuntu not work? –  user188293 Sep 1 '13 at 12:53
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.