Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I need to use the app: 2X Client for work. I can get it to work, make connection to the server and work with it but as soon as I open the terminal screen it goes full screen and the only thing I can do is log out to get back to my desktop! There's no other way for me at this point.

I come from a windows environment and there's a so called connection-bar on top of the screen where I can minimize/window the terminal screen so I can work with the Ubuntu desktop. This bar is missing with my.

Does anybody have a solution for this?

share|improve this question
add comment

2 Answers

You just need to set up display size in properties for your remote desktop connection.

Open Connection Properties for your connection to remote server -> Display -> General Options -> Size and select size you want.

share|improve this answer
    
Thanks,for your answer. Unfortunately I cannot change this setting. The only thing I can Change is the color dept. Perhaps thereś another way to change this, in a configuration file maybe??? –  user187631 Sep 21 '13 at 20:48
    
which version of 2X Client do you have? –  betatester07 Sep 22 '13 at 9:49
add comment

@user187631: Same problem here. Tip from my colleagues: use Windows key + (left) Alt key + M to minimize your window (and access your local desktop).

For myself, also being unable to set my own preferred screen size, I found unchecking 'Span desktop across all monitors' somewhat helpful too (Connection Properties -> Display -> Desktop Options). Using version 10.5 (build 1359).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.