Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Ubuntu to alleviate some Windows issues I've been having. I've run checkdisk so I know my disk hasn't gone bad. (Or at least it hadn't found anything...) I'm trying to install onto a solid-state hard drive.

I tried booting off of the USB drive: I get a purple background with Ubuntu in the middle and 5 dots, that cycle from white to reddish. It sticks after a bit and never comes unstuck.

I ran the USB utility to check the files on it. It says there are no errors.

I ran the Windows installer in Windows and it appeared to work fine. Oddly, the installer downloaded an ISO when I could have sworn that's what I put on the thumbdrive in the first place...

It got to a point where it says I need to restart the computer to finish installing. I restart, and the same splash screen(?) comes up and freezes at the same point. 20 minutes of letting it just sit and nothing.

Of note is that this USB install works fine on my laptop.

What can I do to get around this issue?

share|improve this question

closed as off-topic by Braiam, Eric Carvalho, karel, Sneetsher, bain Jul 8 at 22:12

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

    
You'll need more info to go on. There's a troubleshooting mode in the boot menu (press shift at boot), and you can also press Esc to show boot messages instead of the splash screen. –  Tobu Sep 9 '13 at 17:03
    
OK, here's a failure: Starting restore sound card(s') mixer state(s) The process stops at that point. –  Lolologist Sep 24 '13 at 18:57
    
I doubt the sound card message was relevant. Try this: wiki.ubuntu.com/RecoveryMode –  Tobu Sep 24 '13 at 19:16
    
Recovery mode seems to be making assumptions I have Ubuntu installed. I do not. I am now trying from a fully fresh install. There was a message about the kvm being disabled and some poking around seemed to indicate that my BIOS has a virtualization setting, which I found then enabled. Now the only error I'm getting is "Starting Reload cups, upon starting avahi-daemon to make sure remote queues are populated". Also I have a geforce gtx 550 ti, might that have something to do with it? –  Lolologist Sep 24 '13 at 21:12
    
Ubuntu is done installing by the time the installer asks permission to reboot; you really should be able to access that recovery mode. If your card isn't well supported, the recovery mode has a "failsafe graphics" option that will let you upgrade the drivers. –  Tobu Sep 24 '13 at 22:34