Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

If I accidentally click "Show Remote Content" on an unread email while not connected to the internet, images in the message fail to load... but that button also disappears. How can I reload them later? I haven't found an option for that.

share|improve this question

closed as off-topic by guntbert, Eliah Kagan, Thomas W., RolandiXor Sep 2 '13 at 17:39

This question appears to be off-topic. The users who voted to close gave these specific reasons:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – guntbert, RolandiXor
  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Eliah Kagan, Thomas W.
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Try to mark this particular mail as 'unread' which might do the trick?! –  v2r Aug 28 '13 at 20:48

1 Answer 1

I tried replicating your situation by going into offline mode, clicking "Show Remote Content" and then switching back to online mode. It loaded the images automatically. If that didn't happen then I think it is a bug in Thunderbird and you should file a bug with it's developers. Have you tried restarting Thunderbird?

share|improve this answer
    
I hadn't thought about restarting, although when I switched to another message then switched back, they loaded automatically. I don't remember that (or anything else) working in the past...oh well. Thanks for the advice anyway. –  Zelda64fan Aug 28 '13 at 20:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.