Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have updated my Ubuntu OS with kernel 3.9 from Ubuntu main line kernel PPA..The problem I am facing now is , my wifi is disabled at every startup. however I can enable my wifi by using rfkill unblock all .I have searched a lot but cannot find solution.I am using Intel iwl-wifi driver.

Thank you.

share|improve this question

1 Answer 1

First install: Boot-Up Manager (BUM)
Then open the terminal: Ctrl + Alt + T, then run: sudo bum.
Make sure your wifi is enabled to run (at boot-up).
The reboot.
If your wifi still doesn't start at boot up:
open the dash and type start and click on Startup Applications. Click the add button and:
"Name"= start wifi
"Command"= rfkill unblock all

-Regards, Andrie

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.