Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

While trying to install GNOME in Ubuntu 12.04 LTS I get errors saying

The following packages have unmet dependencies:

gnome-shell: Depends: libgjs0- but it is a virtual package
         Depends: libpulse-mainloop-glib0 (>= 1:0.99.1) but 1:1.1-0ubuntu15.2 is to be installed
         Depends: libpulse0 (>= 1:0.99.1) but 1:1.1-0ubuntu15.2 is to be installed
         Depends: libxfixes3 (>= 1:5.0) but 1:5.0-4ubuntu4.1 is to be installed
         Depends: gnome-shell-common (= 3.4.1-0ubuntu2) but 3.4.1-0ubuntu2 is to be installed

How to solve these errors? There are many questions saying this, but none of the solutions worked for me.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.