Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I wiped my computer a while ago and I re installed a new version of Ubuntu, I believe I was on 11.10 now 12.04. Downloaded the Flash player as usual from the Software Center.

enter image description here

This is what I get when I try to go to a Youtube video (The size of the screen cap is how large the video should be.) When I encountered this, I looked through and found the extra Flash add on that Firefox said it needed being Gnash SWF Viewer, that was a waist, no change.

Downloaded Chromium, same thing happened. Re-installed the Flash player, nothing. I'm stumped frankly, can't find anything around with an answer for this so far, maybe I'm looking for it in a wrong way?

share|improve this question

marked as duplicate by Braiam, Mateo, Eric Carvalho, Florian Diesch, mikewhatever Feb 7 at 6:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Take a look at my answer here, see if it helps. –  Mitch Aug 27 '13 at 19:18
    
Looked around on Google and I couldn't find anything for Ubuntu 12.04. Thank you though. –  user187793 Aug 27 '13 at 20:27
    
What is your graphics adapter? –  Mitch Aug 28 '13 at 4:12
    
I'll be honest, no clue. I've had Ubuntu for a while but I am yet to get in to much of it at all. Just simple things. How would I check? (Sorry for being such a noob X.X) –  user187793 Aug 30 '13 at 23:00
    
Well, still no luck with finding anything, I downloaded some new packages that made my Youtube able to be watched, but my chat is still screwed up. Any more ideas? –  user187793 Oct 10 '13 at 18:51
add comment

1 Answer 1

Try doing sudo apt-get install adobe-flashplugin

On Chrome do:

chrome://plugins

Press Details at the top

enter image description here

Scroll down to Adobe Flash Player enter image description here

Disable one of your choice! Hope this works!

share|improve this answer
    
OP states he's using Firefox and Chromium. Your answer only works for the proprietary Google Chrome browser, which works totally different in terms of Flash (other API, PepperFlash included, etc.) –  gertvdijk Aug 27 '13 at 16:29
    
Sorry didn't read all of it lol –  Peter Wagg Aug 27 '13 at 16:31
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.