Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I have been trying to install ubuntu 13.04 dual-booted with windows 8 on my computer (HP ENVY 15 Notebook PC). My motherboard is UEFI supported. Following most guides, I created a LiveUSB to boot from, I disabled secureboot and disabled FastStarup. My computer doesn't seem to have intel smart response technology or a fast/quickboot option. I boot the LiveUSB (UEFI) and am able to get to the GRUB 2.0 menu; however, when I select "try ubuntu" I get a black screen and when I select "install ubuntu" it boots me straight into windows 8.

Moments ago I tried booting in Legacy mode and still ended up with a black screen. When I select nomodeset I get another black screen this time with a blinking underscore at the top left; when I tried acpi = off I received the message "an error occurred when trying to mount /tmp" and when I try nolapic I get a black screen (not sure if I am supposed to try nolapic and acpi = off at the same time).

If anyone has any information on how to solve this issue I would greatly appreciate! Please keep in mind this is my first time using Ubuntu or any linux distro for that matter.



share|improve this question

marked as duplicate by Kevin Bowen, guntbert, Eliah Kagan, Radu Rădeanu, Eric Carvalho Sep 2 '13 at 11:51

This question was marked as an exact duplicate of an existing question.

A couple of things to try here 1- Try adjusting the brightness and contrast on the laptop. Was working with an envy laptop that was doing this same thing on the live cd. So check that first. 2- After the install the screen was black and the changing of the brightness didn't work. So went into the recovery mode and dropped turned on the networking and went to the root command prompt / terminal session.

once there run:

apt-get update
apt-get upgrade

Follow the prompts to upgrade to the latest software packages.

Once this is done restart your computer. At this point it still booted up to a black screen but the adjustment of the brightness and contrast worked and could see the login screen.

I have still not found a way to fix it booting up dark and was looking for that answer still.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.