Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Now that Firefox 4.0 is out, I've removed Minefield that I had previously installed via mozilla-daily. My problemis that I can't get rid of it, I mean it still appears in Gnome Menu (with missin icon error), in right click context menu under "Open with" submenu. I checked Synaptic and there's no trace of firefox-4.0. How can I completely purge Minefield from my Ubuntu?

share|improve this question
add comment

1 Answer

It seems, that only the menu-entry of Minefield is left.

Go to Menu/System/Preferences/Menu and uncheck or delete the minefield-entry on the right (but not the Firefox entry :-)).

enter image description here

share|improve this answer
    
Already done, my problem now is with the right click context menu. –  skalka Apr 8 '11 at 8:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.