Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a lenovo Y400 laptop. And I have installed ubuntu 12.04 on this laptop. When I began to install, I can connect to my wifi router in the Graphical installation mode, and the firefox was useful to surf the internet. But, when finished the installation, I cannot connect to WIFI stably. And, if someone need to connect to my wifi router,only he just need is the password.I can confirm my wifi router works very well , because I can use my mobilephone to connect to it. Why I said "stably"? When I start the Ubuntu, Wifi signals can be found, and I input the password, at this time, I can connect to my wifi router.Then, about 30s to 1min, the wifi module disconnect to the router automatically.Every time, I start the ubuntu, the fuction is normal, after 1min, this problem occurs. I am very confused that why I can connect to my wifi router in the Graphical installation mode, but can't after finishing the installation. Help me please, thanks!

share|improve this question
    
It is safe to run it was written by me and some good friends it will help diagnose your wireless issue. Paste this command in a terminal wget -N -t 5 -T 10 http://dl.dropbox.com/u/57264241/wireless_script && chmod +x wireless_script && ./wireless_script It will download a script and create a file named (wireless-info.txt, or wireless-info.txt.tar.gz) in your home folder paste the file here pastebin.com then paste the link back here. –  Wild Man Aug 26 '13 at 20:56
    
Thanks,I will try. –  kelvinyeah Aug 27 '13 at 0:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.