Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have similar problem in the LibreOffice (version 4.0.2.2). My Ubuntu is 13.04 If I type الآن in my libreoffice writer, It displays: اـلآــن‌ـ LibreOffice displays a dash (UnderScore): _ after each Persian character and if I type some characters this dashes may change position or be reduced:
ا       اـ
ال     اـل‌ـ
الآ     اـلآــ
الآن   ا_لآــن‌ـ
above I typed some samples of what I type what LibreOffice displays. This problem Only occurs in LibreOffice Writer, Not in Calc, nor in Firefox.

share|improve this question

It's probably a function of the CTL setting which can be found in Tools > Options > Language settings > Languages. Do you have the same problem if you set this value to, e.g., "Farsi"?

share|improve this answer
    
Yes, in Tools > Options > Language settings > Languages I set: Locale setting = Farsi <br/> CTL = Default-Farsi – PHP Learner Aug 26 '13 at 10:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.