Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

This question already has an answer here:

I'm new to Ubuntu but I failed to solve this error. I had searched for this problem but I didn't find the perfect solution. Please help me. I'm finding this error. Please give me a perfect solution because this error doesn't let me to install any software. The error is:

the following packages have unmet dependencies:

software-properties-kde: Depends: python3 (>= 3.2.3-3~) but 3.3.1-0ubuntu1 is to be installed
                         Depends: python3-pyqt4 but it is not going to be installed"
share|improve this question

marked as duplicate by Jorge Castro, Seth, Mateo, Kevin Bowen, Radu Rădeanu Aug 27 '13 at 5:45

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

up vote 0 down vote accepted

with the launchpad error, have you tried changing the selected 'other software' in Software Updater?

It's probably been selected by some program as a source there, so uncheck entries that refer to launchpad.

share|improve this answer

Open Terminal and issue this command

sudo apt-get update && sudo apt-get upgrade 
sudo apt-get install -f 
share|improve this answer
i get it solved by changing sources.list but got now new error.Failed to fetch… 404 Not Found – mohsin Aug 26 '13 at 14:09
It may be outdated link. – K.K Patel Aug 27 '13 at 3:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.