Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been using Skype on Ubuntu for a while now, but I just started having this little problem with pulseaudio.
Well it's not a big problem but I would like to get it fixed.
The problem is when I go to Skype and try to change the audio settings it only gives me one option, "PulseAudio server (local)".
Is there a way to get it to display all the audio devices and not just PulseAudio server (local)?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.