Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I followed this guide to install utorrent and to install a dash shortcut for utorrent:

tutorial

The method for shortcut creation uses gnome-item-edit and the command I enter for the shortcut is:

utserver -settingspath ~/applications/utorrent-server-v3_0/ &

When I enter this command in a terminal everything works well, however, when I click the created icon, and visit my web interface, it displays the following error:

The µTorrent WebUI does not seem to be installed. Click here to try to install it, or see the guide for more details.

This leads me to think there is something wrong with my privileges.

The permissions for all files in the directory look like:

-r-xr-xrwx 1 nino nino 877468 Apr 18  2012 utserver
share|improve this question
    
Does it work if you remove the & from the command? –  Florian Diesch Aug 25 '13 at 13:58
    
sadly no it does not –  Nino van Hooff Aug 25 '13 at 14:37
    
Make sure webui.zip is in the right folder. –  Mitch Aug 25 '13 at 15:38
    
As a workaround, I added yje command line in the question to one of my boot scripts since I want it to be running all the time anyways. I added the option -daemon, which will hopefully fix the 100% cpu load issue I'm currently experiencing. Thanks. –  Nino van Hooff Aug 29 '13 at 6:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.