Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Using gnome-shell 3.6 on Ubuntu 13.04.

I installed gnome-tweak-tool, and I can use it to change both the shell theme and the current theme (ie. window borders). However, changing the icon theme has no effect, regardless of whether a system set or custom set is selected. The setting is definitely saved, and I can also see it in dconf. For example:

$ dconf read /org/gnome/desktop/interface/icon-theme

$ gsettings get org.gnome.desktop.interface icon-theme
share|improve this question
I also set the gconf key /desktop/gnome/interface/icon_theme just in case, but there's no indication that that is even supposed to affect anything. – Christoph Burschka Aug 25 '13 at 9:22
up vote 0 down vote accepted

Bother it; if nobody knows how to fix this, I'll simply put absolute paths in all the .desktop files. Simple but effective.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.