Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an error while booting Ubuntu from live CD/USB.

Since I can't copy and paste the console output during boot (or well, I don't know how to do it) I made a video that shows the error.

I really don't know why it happens, but it occurs with any Debian-based distro (tested with Ubuntu, from 10.04 to 13.04, Xubuntu, Debian 6). It's the same error.

Also tried to disable some options from the boot menu, no luck at all.

The strange thing is that I had Ubuntu before, and it always worked well, then when I reformatted the PC I can't install it anymore.

This is my HW specs:

  • MotherBoard: Gigabyte P55-USB3 SKT LGA 1156
  • Processor: i3 530 @ 2.93Ghz
  • RAM: x2 2GB DDR3 1333Mhz Kingston
  • HDD: Seagate SATA2 1TB 7,2K

If anyone knows why this is happening, I'm happy to have my Ubuntu back! =/

share|improve this question
    
yeah, tried both CD and USB, no luck. =( –  CappyT Aug 24 '13 at 22:01
1  
Did you make certain that the downloaded file was not corrupted? Using md5sum and help.ubuntu.com/community/UbuntuHashes ? –  guntbert Aug 24 '13 at 22:03
    
I say that is a Hardware issue, since it's consistent which every distro you try. Did you ran memtest, changed harddrive, or checked the cpu/motherboard? –  Braiam Aug 25 '13 at 0:00
    
RAM it's ok, memtested (Long) HDD also it's fine, i check the S.M.A.R.T data and it's good, it's pretty new. What checks on CPU/motherboard? Also, the md5s of files are correct... –  CappyT Aug 25 '13 at 2:00
    
Did you try with other live CDs? Knoppix comes to mind, it is not Debian based iirc. –  guntbert Aug 25 '13 at 8:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.