Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to dual boot my computer with Windows 7 and Ubuntu 12.04, but I'm having absolutely no luck getting it done. Windows 7 was pre-installed on my computer. I've crated a 90 GB partition for the OS, downloaded the 64-bit .iso file from the website (my computer is a 64-bit machine), burned it to a DVD, and restarted. However, I get an error message saying that the file could not be read and that a kernel panic occurred. I have no idea how to fix this. Help?

PS: I also tried an install using a live USB, and my computer didn't even recognize the USB drive.

share|improve this question
Did you use the iso as an image, you just don't write the file to a DVD, just checking. Some DVD software don't make good ISO's. – Meer Borg Aug 24 '13 at 14:44
I used the "Burn Disc Image" method explained – rafafan2010 Aug 24 '13 at 14:47
1) Check if the ISO image file downloaded is OK, e.g. using MD5 checksum, etc. 2) Make sure that it has been written to DVD disk properly - usually it is recommended to limit the writing speed to 8 or something to avoid errors. 3) You might need to go to boot menu (e.g. F12) in order to boot from USB. – Sadi Aug 24 '13 at 15:39

If I was you I would get the 32bit version and see if that fails as well. It's very rare for a ISO image not to boot unless your computer is a very old model. I have booted from iMacs, MacBooks and regular PC's with no issues. Some old bios have issues booting from USB's but from a DVD is rare.

When you write the DVD, after you have burned it, pull it out and then stick it back into the computer to see if you see some files on the DVD, if you don't see any files it probably means you burnt it wrong. If you do see files add the list of the root directory to your question so we are sure that the files look ok...

share|improve this answer
I tried burning the 32 bit version to a DVD and restarting, and my computer didn't even recognize the disc. My computer is 2012 Vaio S Series, if that's any help. Also, I looked at the files on the DVD. The 32 bit DVD has ".disk","boot","casper","dists","install","isolinux","pics","pool","preseed","au‌​torun.inf", "md5sum.txt", "README.diskdefines", and "wubi.exe". The 64 bit DVD has the exact same stuff, except that it also has a folder called "EFI". – rafafan2010 Aug 24 '13 at 15:25
@rafafan2010 Seems Sony Vaio's have some issues see this article… and the disk you burnt is fine – Meer Borg Aug 25 '13 at 8:49

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.