Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have the same problem as this:

file error /boot/grub/i386-pc/normal.mod trying to repair boot, live dvd install probleml

My laptop is Lenovo ideapad P400

I tried using the rEFInd USB but it is not booting.

I can't access the bios, I tried all of F button.

how can I resolve the problem? Trying to install a new version of windows with USB will work? The lapton is new. less than one month. If I go back to best buy where I bought it will they restore the original version of win 8 for free? I don't care about the data inside.

share|improve this question
    
have you already tried the solution proposed at the linked question? if you are sure your problem is identical to the one in the other question it doesn't make sense to open a new one. –  amc Aug 24 '13 at 4:49
    
I tried but the problem remains. I don't know hot to make the USB flash drive to boot. I also tried to press the F bottom while turning on the PC but there is no way to enter the bios, so I don't know if the PC is booting the USB. –  masai91 Aug 24 '13 at 5:18
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.