Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been trying to install ubuntu for a week now and nothing has worked so far. I tried 12.04 amd64, but the md5 hashes were incorrent (torrented them). Then I downloaded 13.04, I got an error saying unable to install bootloader in dev/sdb/1 and I just installed it on a random partition and it installed, now when I realized i have to allocate that partition to the bootloader, I did that sdb/10, and I got the error 5, no input or output right after filling in user information. Can someone help me please? I'm running Windows 8 64bit with a sata 1tb hdd, boot is in legacy with legacy priority and everything will boot fine from usb but won't allow install to finish correctly, is there a way to force my computer to boot into grub?

share|improve this question
    
Welcome to Ask Ubuntu! It looks like this could be a boot issue, can you look at this question to get the information we need and then edit it into your question? Thanks! –  Braiam Aug 23 '13 at 14:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.