Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Evolution sounds to be the solution to go. But on my case it dos not work. I cannot make any connection to the Exchange server. It works by iPhone, Android, and sure Windows!

I always get a network error exception. I can enter the credentials but looks like it does not accept then. I am very sure the credentials are correct.

I can configure by IP or URL both do not work in any case. Also I am not so sure, what I must input as a domain value. It is mandatory but on iPhone, for example, it is optional. I never enter anything there on iPhone. If I enter anything it dos not work anymore.

That is really not cool, that in Linux that is the only way to access a webmail account.

I have already done the solution found here or others by Google. I mean, I have installed the evolution-mapi and the missing python-samba package. But still not working.

share|improve this question
    
I have done allready the solution found here or others by google. I mean, I have installed by evolution-mapi and the missing python-samba package. But still not working. –  thwelly Aug 23 '13 at 9:46
2  
Could you please provide links to the solutions you tried so far? –  Stef K Aug 23 '13 at 10:52
    
Just being curious: Did you also install the evolution-exchange package on your system – which supplies support for Microsoft Exchange 2000 and 2003? Additionally: You might want to check some of the questions in the "Related" section, e.g. this answer might prove helpful. –  Izzy Aug 24 '13 at 20:29
    
No found any solution. Speaking with my provider, looks like the question string is comming badly. So I go back to my solution before. Have installed Windoof as Primary System and Ubuntu as a virtual maschin. –  thwelly Aug 26 '13 at 7:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.