Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is my first attempt to install Lubuntu 13.04 on a PC running Windows 7 that has no disc drive. I attempted to use UNetbootin. It loaded up fairly easily. Then I clicked the Install Lubuntu icon. I said yes to uninstalling Windows 7 (mistake). Now when I turn on the computer, I see this Grub rescue thing that I have never seen before instead of Lubuntu.

I managed to get as far as finding out that apparently my Linux is in something called: (hd1,msdos1). I can't do anything past that, everything is either an error, not found, or isn't actually a command.

It might be worth mentioning that I can only access that information when I get error: invalid extent. Normally when I attempt to boot I get error: no such device which will NOT find (hd1,msdos1), only (hd0,msdos2) and others which show nothing when searching.

Here is exactly what I get when I enter the command ls (hd1, msdos1)/:

./ ../ lost+found/ etc/ media/ bin/ boot/ dev/ home/ lib/ mnt/ opt/ proc/ root/ run/ sbin/ selinux/ srv/ sys/ tmp/ usr/ var/ initrd.img initrd.img.old vmlinuz cdrm/

Clearly I'm a noob when it comes to this. Can anyone help me boot Linux on this PC? If you need more info to help, please ask (if I even know the answer >.<) Thanks in advance for your help and patience.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.