Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have a desktop with no battery power with a very simple surge protector. I am running Ubuntu 64-bit 12.04. Apt-get needed a restart of my computer to finish installing the latest updates I had downloaded. Before I was able to do that, the power went out. Now when I boot up, all I see is a black screen after I select Ubuntu in the grub menu. I am able to get to the recovery options from the grub screen. I tried loading the failsafex version but that also failed. I have never posted anything to a forum before but I have to get this working ASAP because of a work project due for a client. I'll be up all night until I can get this fixed. Thanks for any and all help.

share|improve this question
add comment

marked as duplicate by Alvar, Kevin Bowen, Eric Carvalho, Mitch, raaz Aug 23 '13 at 12:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

Most probable cause is that a kernel upgrade is causing the problem. From the grub menu instead of selecting recovery mode, boot using the older kernel version. If it works then set that kernel as the default. Follow this to set the default kernel.

share|improve this answer
    
I get the same result unfortunately. I have tried 3 of the previous versions so far all with the same result. When I am stuck at the black screen, I am able to do ctrl-alt-f1 then ctrl-alt-delete to reboot. I sadly never see the terminal when I hit ctrl-alt-f1. –  Mark Aug 23 '13 at 6:00
    
If you can't even login to the console I don't think there's much you can do. linuxquestions.org/questions/ubuntu-63/… is similar to your problem, but if you can't get any access I'm not sure how to solve this. Sorry to be preachy, but this is the exact reason why you shouldn't make changes to your stable system if you have a deadline due. –  realmoonstruck Aug 23 '13 at 6:18
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.