Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just installed Ubuntu 13.04 but i wasn't happy with the standard graphic driver Ubuntu came with on my laptop, although the graphic was smooth, the movies played on full screen were "framing" visibly and the laptop had problems recognizing other monitors via docking station. I decided to install proper AMD drivers from: http://support.amd.com/us/gpudownload/linux/Pages/radeon_linux.aspx

I just typed ./drivername.run and went through the graphical install process, restarted and got this:

The system is running in low-graphic mode.
Your screen, graphic card, and input device settings could not be detected correctly.
You will need to configure them yourself

I tried to recover to the original setting but I didn't see Unity anymore. I reinstalled Ubuntu and followed step by step what's described here: How do I get AMD/Intel Hybrid Graphics drivers to work?

Unfortunately, I got exactly the same result: the same error message after the restart. I tried to do something with it so I restored my previous config (as Ubuntu proposed) but again I never saw my Unity anymore. After the login, I can only see the desktop with icons but no bars, no nothing... useless... I cannot even get to the terminal.

I desperately need some help and I have gone through so many forums and threads, but haven't found a reasonable solution. Does anyone have any ideas?

share|improve this question
    
have you tried bumblebee (optimus graphic cards aren't supported I believe)? It's not perfect but it's better then using the mobile intel hd card. I also recommend bumblebee indicator if you're gonna use bumblebee. It makes it so much easier to use –  Arno van der Weijden Aug 22 '13 at 21:31
    
hi, tried that. followed: sudo add-apt-repository ppa:bumblebee/stable sudo apt-get update sudo apt-get install bumblebee virtualgl linux-headers-generic reboot ...and nothign happened. as if nothing have been installed really, still having crappy resolution. –  berkov Aug 23 '13 at 7:02
    
all apps that you want to run using your good driver have to be executed with the command: optirun <app> –  Arno van der Weijden Sep 4 '13 at 8:15
add comment

1 Answer 1

This sounds like same case as per the article that I wrote:

ATI Radeon HD 6750 Ubuntu 13.10

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.