Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed "CryptKeeper" an hour ago, and I just cant get it's icon to be shown in the panel.

I've tried running this code in the Terminal:

gsettings set com.canonical.Unity.Panel systray-whitelist "['all']"

but the output was "No such schema 'com.canonical.Unity.Panel' ".

After searching a little, I discovered that the Unity notification area (systray) whitelist is no longer available in Ubuntu 13.04.
I also tried using "dconf-tools" ,but it didn't help.
I've been searching quite a lot, and the only option ,that I encountered, to get the icon to be shown in the panel is to get the Unity systray whitelist back in Ubuntu 13.04. I am not sure that's a good idea since it's obsolete.

Any ideas would be appreciated.

share|improve this question

closed as off-topic by bain, Sneetsher, karel, Lekensteyn, belacq Jul 1 at 17:35

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.