Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

So the controls of VLC are gone and so is the menu in the upper corner of the screen. I already reinstalled it two times: once with the Ubuntu Software Center and it didn't work, so I tried with terminal with these commands:

sudo apt-get purge vlc vlc-nox
sudo apt-get install vlc

This way didn't work too. I am currently on Ubuntu 13.04 (64 bit version) with the proprietary Nvidia driver 313, the system is also dual-boot with Windows. This whole thing happened today after update of the OS, as far as I know there was no problem yesterday, it must have been from the update I think. The player itself is working (playing movies, rewind, pause), but as mentioned the menus and controls aren't displaying, as well as the context menu when right clicking.

share|improve this question

marked as duplicate by Radu Rădeanu, Eric Carvalho, Kevin Bowen, Alvin Row, andrewsomething Aug 22 '13 at 17:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

1 Answer 1

up vote 1 down vote accepted

Delete the ~/.config/vlc directory to remove all the personal preferences:

rm -r ~/.config/vlc

Do this while vlc is closed and you will have a brand new installation.

share|improve this answer
    
Thanks a lot, with the config folder in front of the vlc worked. I wonder why it was like that, anyways thanks again for the help :) –  McVader Aug 21 '13 at 20:30
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.