Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't lock my screen on ubuntu 13.04. Even installing gnome-screensaver the settings always show me the lock session as disable. Crtl+L doesn't work even clicking on lock on menu nothing happens. Any one can help me?

share|improve this question
    
Is this question and its respectful answer of any use? –  Stef K Aug 21 '13 at 17:31
    
I saw this in a post... that works to me: gsettings set org.gnome.desktop.lockdown disable-lock-screen false –  Ricardo Aug 21 '13 at 18:08
    
If this is a solution then you may want to answer your own question for future reference for other to see. –  Stef K Aug 21 '13 at 21:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.