Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Starting a few weeks ago, Chrome has started randomly opening new blank tabs. It happens mostly when I open an application from the dash, but not every time. I've tried removing Chrome and re-installing and clearing all my cookies from Chrome. I haven't figured out any other patterns to this, but it's pretty annoying. Has anyone else seen this and might know a fix?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

It may be your online accounts. Sometimes Ubuntu loses access to the Google (or another) account and needs re-authorization.

Go to System Settings... from the Gear/Power icon on the top right corner.

click on Online Accounts under "personal" and press the Grant Access button for the accounts that are turned off.

Let me know if it works, by comments below.

Hope this helps

share|improve this answer
    
I did just re-update all my online accounts and it hasn't happened today. They all lose sign-on so frequently that I have somewhat stopped bothering. When the next warning message pops-up, I'll see if that's the issue. Thanks for the idea. –  mfisch Aug 21 '13 at 18:32
    
I agree. I am thinking of disabling some of these Online Access once and for all. Sometimes the problem is triggered by some WiFi hotspots may laptop tries to connect to. The connection does not work, but the online account access is triggered and it fails. The next time, even if the WiFi connection is successful, the online access has to be manually granted. –  user68186 Aug 21 '13 at 20:27
1  
I had a site expire today and then the pop-ups started. I'm filing a bug. bugs.launchpad.net/account-plugins/+bug/1215709 –  mfisch Aug 23 '13 at 2:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.