Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Ubuntu Server 12.04 LTS onto a new system using a USB-stick. I am to lazy to switch the only SATA CD/DVD-ROM device I have and use that. Also, I just wanted to know whether this would be an interesting experience. Not so far...

This is what happened:

  • I created a new computer with following specs:
    • CPU: AMD Athlon 2 X4 (soc FM1)
    • Mobo: MSI A55-P33
    • GPU : MSI Ati Radeon R5450
    • PS: 400Watt
    • Memory: 4GB
    • no disk player
    • This setup should do the trick.
  • Then I created a boot able USB stick using various tools pointed out to my by the support page from Ubuntu itself on the subject on using USB keys and installing Ubuntu. Because early attempts failed, I tried more then one of them. I used a USB stick of 14GB.
  • Then I put in the USB key and started up.

Now, what is the problem? I come into the setup menu, so the stick is being read. I see the normal choices like 'install Ubuntu', 'install multiple servers using MAAS', 'memory test', 'disk check' and the rest. Whenever I try to use any of these, the screen turns black, and the computer resets. Just like that. The only option from the menu that will work is the memory test.

What am I doing wrong? Is something wrong with the key? Is something wrong with my install iso (I used the same ISO to burn on a disk, no problems there installing it)? Is something wrong with my hardware setup?

I know I can always switch my CD/DVD-rom, but I'd rather loose some more time trying to get this USB thing under way.

EDIT: Installed CD/DVD ROM device and tried a working disk I burned earlier. Some problem, after picking some menu option, screen turns black and computer resets.

share|improve this question
    
    
Yes, I tried that tool, like any other Windows-(mind you)tool mentioned on the USB installation support page of Ubuntu: help.ubuntu.com/community/Installation/FromUSBStick –  Dafalgor Aug 21 '13 at 8:41
    
I am sorry did not encountered your problem so I cannot help you further.Good luck. –  adi Aug 21 '13 at 11:04
1  
are you sure the hardware is OK? Try out the memory test option. –  Thomas Aug 21 '13 at 15:30
    
All the hardware is just fine. Tested the memory also, the MoBo, CPU and GPU are brand new. I am wondering however if this could be related to the GPU. –  Dafalgor Aug 21 '13 at 15:32
add comment

1 Answer

up vote 1 down vote accepted

After much more trouble I decided to turn my computer in at the hardware shop. Turns out the power supply was just no longer good enough to withstand an installation process. Which was very weird, since I had just used it on a different older system where I installed the same OS.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.