Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My problem is that when I was trying to install Nvidia drivers (some 301 version) on Ubuntu 13.04, it evokes a message a:Ubuntu is running on low graphics.

After the installation(I am repenting that installation a lot :(). Now, whenever I reboot my laptop it show only command line version of Ubuntu 13.04.Though I could have reinstall the Ubuntu using usb-stick, but it could cost me loss of important data which is stored in home/username/ folder. I tried to copy this folder using live Ubuntu through usb-stick, but it is showing that you don't have permissions to copy that. Now, my problem could have multiple solutions such as-

  1. I can reinstall Nvidia or integrated Intel graphics driver so that I can continue with my previous installation and data.

  2. I can copy the data to an external harddisk through commands (which I don't know) and reinstall Ubuntu(which I know :))

  3. I can copy the data though live Ubuntu run through usb-stick to external hard disk. problem is I tried many commands on this forum with similar problems but none had worked yet.

Your help will be appreciated.

share|improve this question
do you remember the commands you ran to install the new driver? – Colyn1337 Aug 20 '13 at 17:01
i install them from ubuntu application center – KEVIN SPARKS Aug 20 '13 at 18:18

First, uninstall the current nvidia drivers:

sudo apt-get remove nvidia-*

Then reinstall:

sudo apt-get install nvidia-current-updates

If successful, restart the computer:

sudo shutdown -r now
share|improve this answer
COLYN1337 please tell me about how i can copy files using live usb. i mean potential solutions 2 and 3 in my questions. – KEVIN SPARKS Aug 20 '13 at 18:23

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.