Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am getting some pretty harsh screen tearing on all 3 of my monitors, with this most recent install of Ubuntu, I have tried setting the refresh rate to 60 using compiz, but that option is not located in the place I am told it is. I can't find the refresh rate slide bar anywhere in the program.

I have also checked sync to Vblank in the Nvidia control panel. Any ideas would be great.

share|improve this question
    
what nvidia drivers version do you have installed? Have you tried a more up to date version? –  Cubiq Aug 19 '13 at 14:09
    
ive tried 3 different drivers and have the most up to date one (that i can see when i go to the update driver portion in ubuntu) but i am skeptical of downloading outside drivers because i have ruined my install before doing this. –  gage Aug 19 '13 at 14:26
    
anyway the refresh rate on compiz is under general > composite > Refresh rate. Check if "detect refresh rate" is enabled –  Cubiq Aug 19 '13 at 14:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.