Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Okay so I'm a newbie to Ubuntu. I've looked at a crap tons of threads to no avail. So my screen was perfectly fine. I turned it off and when I turned it on the next day the screen resolution was on 1920x1200. I usually have it on 1024x768, but that option wasn't there. Actually 1920x1200 was my only option. I tried using different drivers in additional drivers. Some gave me more options, but not the one I needed. Can anyone help me add the 1024x768 resolution back? This is my xrandr output:

Screen 0: minimum 8 x 8, current 2944 x 1359, maximum 8192 x 8192
VGA-0 connected 1024x768+1920+0 (normal left inverted right x axis y axis) 0mm x 0mm
   1360x768       60.0 +
   1280x768       60.0  
   1024x768       60.0* 
   800x600        60.3  
   640x480        59.9  
LVDS-0 connected 1920x1200+0+159 (normal left inverted right x axis y axis) 331mm x 207mm
   1920x1200      60.0*+   50.0  

That resolution I want is definitely there, but I cannot select it. OH and I am on a Lenovo ThinkPad

01:00.0 VGA compatible controller: NVIDIA Corporation G84M [Quadro FX 570M] (rev a1) (prog-if 00 [VGA controller])
    Subsystem: Lenovo ThinkPad T61p
    Physical Slot: 1
    Flags: bus master, fast devsel, latency 0, IRQ 16
    Memory at da000000 (32-bit, non-prefetchable) [size=16M]
    Memory at e0000000 (64-bit, prefetchable) [size=256M]
    Memory at d8000000 (64-bit, non-prefetchable) [size=32M]
    I/O ports at 2000 [size=128]
    Expansion ROM at <unassigned> [disabled]
    Capabilities: [60] Power Management version 2
    Capabilities: [68] MSI: Enable- Count=1/1 Maskable- 64bit+
share|improve this question
    
Not sure if I am doing something wrong but when i type in that command and enter my password nothing happens. denzel@denzel-ThinkPad-T61p:~$ sudo lspci -v | grep -A10 Usage: grep [OPTION]... PATTERN [FILE]... Try `grep --help' for more information. [sudo] password for denzel: denzel@denzel-ThinkPad-T61p:~$ –  Denzilla Aug 17 '13 at 19:07
    
alright done. added it to the end of the question –  Denzilla Aug 17 '13 at 22:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.