Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had windows 8 installed on my pc.I recently installed ubuntu 13.04. I am unable to access the C drive of windows 8 on which windows 8 is installed.I can access the rest of the drives fine.But whenever i try to access the Windows's c drive in Ubuntu,i get below error.

Error mounting /dev/sda5 at /media/vinay/D4E68006E67FE760: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda5" "/media/vinay/D4E68006E67FE760"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda5': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

disabled fast startup too.but no use.

share|improve this question
add comment

1 Answer 1

The message it self have the answer. The windows you are using was not shutdown properly and you put it in Hibernate, so its refused to mount when you are trying to do so.

what you have to do means boot into Windows and then shutdown it properly. Then you can mount windows( :C ) partition without any issues.

Hope that helps. I Another way. Open your terminal and instal ntfs-config. To install that type as sudo apt-get install ntfs-config

After installing that you can round it in unity menu.from there mount your partition as read only. You can not mount your partition as read write unless you shutdown your windows.

share|improve this answer
    
I have already tried this and it did not help.I even disabled fast boot in windows 8 but the problem persists. –  Vinay Singh Aug 17 '13 at 15:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.