Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to use Ubuntu in a dual-boot Environment besides Windows7 x64. DSL Internet connection via Windows works fine, but I cannot setup the connection in Ubuntu.

I've tried 'sudo pppoeconf' with the result 'Access Concentrator does not respond'. I've also tried setting up the Connection manually in the network manager (eth0 + VPN), but that doesn't work either. I've got as far as 'network connected' and 'VPN connected', but there's no Internet access.

I'm a Linux noob (I've just tried SUSE 7.x for a short time many years ago without network) but otherwise a C64 and MS-DOS veteran, still the Ubuntu network/internet setup makes me feel like a complete idiot. Please help.

share|improve this question
    
PPPoE in Linux is kind of hard to set up, as so few people use it this way. It usually only comes preconfigured on Router distros. I don't have a 510i, but my 506 can operate as a router also; is that not the case with 510? With the Thomson as a router, it would be plug & play. –  frostschutz Aug 17 '13 at 11:25
    
The Network Manager has a DSL tab, have you tried it? I don't think that VPN is at all relevant in your case. If you thik it is, perhaps explain why. –  mikewhatever Aug 17 '13 at 11:35
    
I don't know about using the DSL-modem as a router, and it's not mine but from my internet provider. Could reconfiguring the modem lead to problems with my Windows-internet connectivity? –  stone17 Aug 17 '13 at 11:42
    
My Windows internet setup involves a VPN, so I thought that would also be necessary under Linux. I tried using the DSL-Tab entering my username and password, but that didn't work either. Is it generally easier to setup the internet connection after installing Ubuntu? –  stone17 Aug 17 '13 at 11:44

1 Answer 1

After installing Ubuntu 13.04 to a harddisk I managed to setup the internet connection. I configured my network adapter manually (IP-Subnet-Gateway) and installed a VPN connection with my ISP login data like I did in Windows.

Works fine now, probably I misconfigured something in the pre-install environment.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.