Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I was fooling around in a program (I forgot what it's called) and I had just seen a thing that made it so I could have multiple desktops at once. When I decided I didn't want it anymore, I thought that I had put it on from Compiz (since Compiz had options for the multiple desktops (called Cube I think), and so I disabled everything with the name "Cube" in it.

I closed my computer and once I went to login into my account, I saw that the bar on the side had disappeared. I went to restart and once I was back at the login screen, I decided to go see if I had the same problem in the Guest account. I went in it and the bar was still there, untouched. I decided that I should uninstall Compiz because the thing that I deactivated that caused the problem was from that.

I uninstalled it and when I restarted/came back on the login screen, I entered my password to go onto my main account and I received the message: Failed to load session "ubuntu". I then tried with my Guest account, but I had the same problem on it too.

Now I'm screwed in Windows 8 and I'm wondering what I can do to fix it. I've tried something about writing something in the command box that you access by pressing Ctrl-Alt-F3 (the root terminal I believe). When it asks me my password I write and I have a problem where it tells me that I wrote the wrong password. I've tried it enough times to know that there's a problem with the program.

share|improve this question

marked as duplicate by Luis Alvarado Sep 24 '13 at 3:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

Press CTRL+F2 for command screen.

sudo apt-get update
sudo apt-get install unity-2d
sudo apt-get install ubuntu-desktop
sudo apt-get install compizconfig-settings-manager
sudo apt-get install compiz-plugins-extra
sudo apt-get update 
share|improve this answer
    
I wish I could see if this works, but when I do CTRL+F2 and enter sudo apt-get update, it asks me my password, which I enter although then it says "Incorrect Password". –  Asers387 Aug 17 '13 at 0:32
    
Please use CTRL+Alt+F2 , for command line. If you forgot root password askubuntu.com/questions/24006/… –  Huseyin Aug 17 '13 at 0:58
    
Please note that if you logged with root user, you can use all commands without sudo. –  Huseyin Aug 17 '13 at 0:59
    
Your suggestion worked for one problem, the one for logging in the account. I'm still missing a fix for the bar on the side missing (I can do pretty much nothing without it). @Huseyin –  Asers387 Aug 17 '13 at 1:53
    
please look at askubuntu.com/questions/9865/… and askubuntu.com/questions/64858/… –  Huseyin Aug 17 '13 at 2:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.