Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This used to happen only if I do it before Ubuntu was fully loaded or if it was just waking from a suspend, but now it started happening always. My laptop is Acer Aspire 5740. Can the OS suppress this beep?

share|improve this question
    
If you remember or if you have windows installed does this happen there? (When I Google the laptop I noticed that it came with windows 7 64-bit.) What Ubuntu version do you have? –  Alvar Apr 3 '11 at 19:49
add comment

1 Answer

up vote 1 down vote accepted

To remove the PC speaker driver type sudo rmmod pcspkr to add it again sudo modprobe pcspkr.

In Addition try System -> Preferences -> Sound and select the System Beep tab. Then de-select the system beep.

share|improve this answer
    
Not related to OP's question, but I don't see a System Beep tab under Sound on 10.10. What version are you using? –  Ankur Banerjee Apr 3 '11 at 20:44
    
Thanks, muting 'Beep' from alsamixer did the trick for me. –  sashoalm Apr 11 '11 at 9:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.