Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was running RHEL 6 and had no issues like this. After installing 12.04LTS when I try to shutdown and the computer reboots 2sec after the shutdown. Searching around it looks like I have plenty of company with this issue. I have tried,

  1. sudo apt-get install laptop-mode-tools.
  2. sudo vi /etc/default/grub, GRUB_CMDLINE_LINUX_DEFAULT="acpi=noirq quiet splash", sudo update-grub
  3. sudo shutdown -h now
  4. sudo shutdown -P now
  5. sudo init 0
  6. sudo poweroff
  7. Many BIOS changes, BTW, WOL is off.
  8. GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force"
  9. GRUB_CMDLINE_LINUX_DEFAULT="" (This is where I am at now)

Nothing has worked yet but I have managed to screw up the shutdown so that it hangs on 4 dots within the splash but that is as close to a shutdown as I can get. If the machine shuts off it always comes back on after about 2sec. Now I could go back to RH but the 12.04LTS I have at home has spoiled me. I could also hunt down the relay that is triggering the auto start on the motherboard and lift a leg as I don't really care about restarts. I have the splash off now and I don't see any errors. It isn't a huge problem, I just have to hold the power button after shutting down but it is bugging the crap out of me!

Anyone think of something I missed?

share|improve this question
    
You missed halt. ...sudo halt –  Radu Rădeanu Aug 15 '13 at 20:04
    
Yep, no luck there either! –  Steve Pucillo Aug 26 '13 at 17:14
    
This sounds as a hardware problem. –  Radu Rădeanu Aug 26 '13 at 17:18
    
Could be, but it seems strange that it never happened with RHEL6 but as soon as I installed Ubuntu it started happening. –  Steve Pucillo Sep 19 '13 at 14:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.