Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Greeting to all. I am new to Ubuntu and I have run into a problem trying to run Team Fortress 2. I am able to open Steam but when the game is about to start up, I get an error message saying (Required GL extension "GL_EXT_texture_sRGB_decode" is not supported. Please update your OpenGL driver). I later went on Youtube and found a video on how to upgrade the driver, but the terminal responds that it does not detect any drivers that need to be upgraded.Or when it detects a driver it says it is no longer needed. I have followed walk-troughs on how to install the drivers, but the walk-throughs do not explain how to activate the driver. In some of the videos I saw the driver is listed in the available drivers program. When I go there, I cannot find the driver I installed.I have forgotten how to see which driver I have in the terminal as well.

share|improve this question
    
Are you using the open-sourced fglrx drivers or the proprietary drivers from ATI's site? Also, what model is your graphics card? –  Githlar Aug 15 '13 at 15:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.