Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a 32 bit 11.10 HDD in my PC, but I'm trying to change to 64 bit so I can take advantage of my 16 gigs of RAM. For some reason, booting from this system, (a gaming PC I built myself) at least, off USB, just will not work. I'm using ISO to USB to create the bootable USB on a 16GB USB flash drive.

When I boot the system off the USB, it starts up, does the normal Ubuntu loading screen, then, instead of loading the desktop, it says "Filesystem not found" or something of the likes. I'm going to put the HDD in an old intel system and try to install it from there. (I've installed Ubuntu on that system before, so I know it works)

Specs of PC:

  • CPU-AMD Phenom II x4 965 @3.9GHz
  • GPU-ATI Radeon HD 6670
  • RAM- 16GB 1600MHz Corsair Vengeance
  • MoBo-Gigabyte GA-970A DS3
  • PSU-Cooler Master eXtreme 500w

PS- I would like to install 13.04, although I've put the 11.10 64bit ISO on the USB drive, and plan to update it once installed.

Error screen

I am unable to type help, as the keyboard is disabled at this screen. (can't even toggle num/caps/scroll lock)

share|improve this question

closed as off-topic by Eric Carvalho, Alvar, AgentCool, Alvin Row, Eliah Kagan Sep 1 '13 at 17:37

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

    
The same ISO image works perfectly fine in a virtual machine within windows 7. (using virtualbox) –  guitar42697 Aug 15 '13 at 1:21
    
Have you tried a more recent version? If you are planning on upgrading to 13.04 why bother with the messy process of sequential upgrades? You are better off installing 13.04 (or 12.04LTS) directly instead of messing with sequential upgrades. (Of course, this will depend on the amount of system customization you've done, but in my experience clean installs are easier than upgrades.) –  amc Aug 15 '13 at 2:25
    
I've tried 13.04, and that too was giving me problems. The only installer that actually works fine is 10.04. I'm now trying a new ISO to USB converter. The exe file recommended on Ubuntu's site. The one i'm using may be formatting the ISO differently (however, it does work on older versions, and worked in the past for 11.10) –  guitar42697 Aug 15 '13 at 2:29
    
You might want to post a question about the problems you had installing 13.04 or 12.04 LTS. –  Eliah Kagan Sep 1 '13 at 17:38

Browse other questions tagged or ask your own question.