Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My version of Firefox does not give me a Preferences option under the Edit tab. It just is not there. How can I change my Internet Home Page without this option?

share|improve this question
3  
What version of Firefox are you using? Can you post a screenshot? –  Seth Aug 14 '13 at 18:08

3 Answers 3

In the browser, navigate to the about:config page. Then, search for browser.startup.homepage and change that variable to your desired homepage.

There is no need to restart your browser for this to take effect. The change should take place immediately.

enter image description here

share|improve this answer

I agree with maggotbrain answer. Also, depending on your version of FF, you could have a Firefox button, that leads you to preferences. See image below.

enter image description here

Also you can go under Help-->Restart with Add-ons Disabled, and see if that helps.

enter image description here

share|improve this answer

Another way to change the homepage (that should work) is:

  1. Navigate to the page you want to set as homepage
  2. Drag the tab of the page from the top and drop it on the Homepage button (the one that looks like a house, at least in the default theme, unless it's hidden)
  3. Confirm the new homepage in the message box that should appear
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.