Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to associate custom icons to specific file types using assogiate on my laptop. I tried to attach a particular icon for .tex files. Assogiate could not perform the task. In assogiate window, it is showing

Default icon:none

but at the left side it is showing the icon that I tried to attach with all the .tex files, the task which is still unaccomplished. Now I tried assogiate on another desktop pc where it worked perfectly. Inspired by this, I tried to set icons on my laptop again with assogiate which says

"The default icon for text/x-tex could not be modified. It may be helpful to retry."

How can I fix this ?

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.