Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've seen people having the same problem as me, although when they went to the Network parameters they were able to disable airplane mode and/or turn on the wireless setting, but I am not... When I try to turn it on, even though airplane mode is deactivated (which it enables right after I close the parameters window) it just turns back off right after. I tried rfkill unblock all or sudo rfkill unblock wifi but when it asks me for my password it just doesn't do anything and I'm really wondering why. I tried to restart my laptop, but it didn't help.

Maybe it's just a bug, and I have to wait for the newer version but what can I do if I can't download it from the Internet?

share|improve this question
    
Show us the output of the command "lspci" if your wireless adapter is in a pci port, or "lsusb" if it's connected via usb. – Nathaniel Pisarski Aug 13 '13 at 18:47
1  
@marie-pierre when it ask for your password, you should enter your password. If you don't know/have password ask to the person that installed the system. Also, add to your question nm-tool and rfkill list outputs. – Braiam Aug 13 '13 at 18:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.