Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am having a problem with ChrUbuntu and setting the default OS back to Chrome OS. I have tried sudo cgpt add -i 6 -P 0 -S 1 /dev/sda but all that returns is futility failed to exec /usr/bin/old_bins/cgpt: No such file or directory. How can I fix this? I have tried everything I know of, including trying to get cgpt back from the old_bins directory. No luck.

share|improve this question
    
If the apt-get doesn't work, have a look here askubuntu.com/questions/342343/… . I hope this helps. – Vasilis Nicolaou Sep 27 '13 at 19:42

I just ran into this problem myself. Fixed with sudo apt-get install cgpt.

share|improve this answer

protected by Community Oct 2 '13 at 4:43

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.